·
The problem was resolved.
Resolved
Identified
We have identifies the problem and are preparing a fix.
Investigating
Clients are unable to complete UK VAT declarations