Resolved
All web sites are now fully operational.
Monitoring
Web sites are back online.
Identified
The problem has been identified and systems are coming back online.
Investigating
Several of our web sites are experiencing issues and are unavailable in all regions.